[ANUNCIO] PostgreSQL 9.4.1, 9.3.6, 9.2.10, 9.1.15, y 9.0.19 publicados

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ANUNCIO] PostgreSQL 9.4.1, 9.3.6, 9.2.10, 9.1.15, y 9.0.19 publicados

Mariano Reingart-2
El PostgreSQL Global Development Group ha lanzado una actualización importante con correcciones para incidencias múltiples de seguridad, para todas las versiones soportadas del sistema de bases de datos PostgreSQL, incluyendo versiones menores 9.4.1, 9.3.6, 9.2.10, 9.1.15, y 9.0.19. 
Esta actualización incluye tanto correcciones de seguridad como correcciones para incidencias descubiertas desde el último lanzamiento. 
En particular para la actualización 9.4, hay cambios en la forma que las cadenas unicode son escapadas para los tipos de datos JSON y JSONB.

Todos los usuarios deberían actualizar sus instalaciones de PostgreSQL en la próxima oportunidad.

Para más información ver el anuncio original (en inglés):

Sds

Mariano Reingart
http://www.sistemasagiles.com.ar