BUG #15628: Error while installing postgreSQL

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

BUG #15628: Error while installing postgreSQL

apt.postgresql.org Repository Update
The following bug has been logged on the website:

Bug reference:      15628
Logged by:          Vijay Kowtal
Email address:      [hidden email]
PostgreSQL version: 11.1
Operating system:   windows x64
Description:        

error encountered while installing postgreSQL

"psql server does not support ssl but ssl was required"


in the PEM server installation set up step.

Any assistance would be much appreciated.


Regards,

Vijay