BUG #15809: pgadmin4 installation fails on Fedora 30

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

BUG #15809: pgadmin4 installation fails on Fedora 30

PG Bug reporting form
The following bug has been logged on the website:

Bug reference:      15809
Logged by:          Peter Loibl
Email address:      [hidden email]
PostgreSQL version: 11.3
Operating system:   Fedora 30
Description:        

Just trying to install pgadmin4 for accessing remote PostgreSQL database.
This is not possible as the package pgadmin4 does not exist at
https://download.postgresql.org/pub/repos/yum/11/fedora/fedora-30-x86_64/.
However it is existing for Fedora 29
(https://download.postgresql.org/pub/repos/yum/11/fedora/fedora-29-x86_64/).