BUG #15866: in the frontend login page of pgadmin 4 v4.8 there are several popups "Please login to access"

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

BUG #15866: in the frontend login page of pgadmin 4 v4.8 there are several popups "Please login to access"

apt.postgresql.org Repository Update
The following bug has been logged on the website:

Bug reference:      15866
Logged by:          Wim Duizer
Email address:      [hidden email]
PostgreSQL version: 10.3
Operating system:   Ubuntu 18.04
Description:        

Hi,
at the login page there are three popup barrs calling "Please login to
access this page"
after logging in there are 4 of them in the right upper corner
I already tried serveral different browsers and a restart of our server but
there's no help there...

The problem started after our last update from version 4.6 to 4.8 about a
week ago

we are running pgadmin 4 in a server mode, installed on a ubuntu 18.04 in a
vertual environment
Version: 4.8
Python Version: 3.6.7 (default, Oct 22 2018, 11:32:17) [GCC 8.2.0]
Flask Version: 1.0.2
Application Mode: Server

pip freeze output:
alembic==1.0.1
asn1crypto==0.24.0
Babel==2.6.0
bcrypt==3.1.4
blinker==1.4
cffi==1.11.5
Click==7.0
cryptography==2.3.1
extras==1.0.0
fixtures==3.0.0
Flask==0.12.4
Flask-BabelEx==0.9.3
Flask-Gravatar==0.5.0
Flask-HTMLmin==1.3.2
Flask-Login==0.3.2
Flask-Mail==0.9.1
Flask-Migrate==2.1.1
Flask-Paranoid==0.2.0
Flask-Principal==0.4.0
Flask-Security==3.0.0
Flask-SQLAlchemy==2.3.2
Flask-WTF==0.14.2
html5lib==1.0.1
htmlmin==0.1.12
idna==2.7
itsdangerous==1.1.0
Jinja2==2.10
linecache2==1.0.0
Mako==1.0.7
MarkupSafe==1.0
paramiko==2.4.2
passlib==1.7.1
pbr==3.1.1
pgadmin4==3.6
pkg-resources==0.0.0
psutil==5.4.7
psycopg2==2.7.5
pyasn1==0.4.4
pycparser==2.19
pycrypto==2.6.1
PyNaCl==1.3.0
pyrsistent==0.14.2
python-dateutil==2.7.5
python-editor==1.0.3
python-mimeparse==1.6.0
pytz==2018.3
simplejson==3.13.2
six==1.11.0
speaklater==1.3
SQLAlchemy==1.2.12
sqlparse==0.2.4
sshtunnel==0.1.4
testtools==2.3.0
traceback2==1.4.0
unittest2==1.1.0
webencodings==0.5.1
Werkzeug==0.14.1
WTForms==2.1

Kind regards,
Wim Duizer

Reply | Threaded
Open this post in threaded view
|

Re: BUG #15866: in the frontend login page of pgadmin 4 v4.8 there are several popups "Please login to access"

David G Johnston


On Friday, June 21, 2019, PG Bug reporting form <[hidden email]> wrote:
The following bug has been logged on the website:

Bug reference:      15866
Logged by:          Wim Duizer
Email address:      [hidden email]
PostgreSQL version: 10.3
Operating system:   Ubuntu 18.04
Description:       

Hi,
at the login page there are three popup barrs calling "Please login to
access this page"
after logging in there are 4 of them in the right upper corner
I already tried serveral different browsers and a restart of our server but
there's no help there...

The problem started after our last update from version 4.6 to 4.8 about a
week ago

we are running pgadmin 4 in a server mode, installed on a ubuntu 18.04 in a
vertual environment

Please use pgAdmin’s support infrastructure to report problems with their applications.


David J.