BUG #15894: postgresql 9.5 will not install

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

BUG #15894: postgresql 9.5 will not install

apt.postgresql.org Repository Update
The following bug has been logged on the website:

Bug reference:      15894
Logged by:          Kyle Manel
Email address:      [hidden email]
PostgreSQL version: 9.5.18
Operating system:   CentOS 7
Description:        

Starting here;
https://www.postgresql.org/download/
I click CentOS beside 'Red Hat,'
enter the following;
version: 9.5
Platform: RedHat Enterprise, CentOS, Scientific or Oracle version 7
architecture: x86_64

I then run the provided command;
yum install
https://download.postgresql.org/pub/repos/yum/reporpms/EL-7-x86_64/pgdg-redhat-repo-latest.noarch.rpm
and receive;
Cannot open:
https://download.postgresql.org/pub/repos/yum/reporpms/EL-7-x86_64/pgdg-redhat-repo-latest.noarch.rpm.
Skipping.
Error: Nothing to do

Reply | Threaded
Open this post in threaded view
|

Re: BUG #15894: postgresql 9.5 will not install

Robert Haas
On Thu, Jul 4, 2019 at 10:00 AM PG Bug reporting form
<[hidden email]> wrote:
> I then run the provided command;
> yum install
> https://download.postgresql.org/pub/repos/yum/reporpms/EL-7-x86_64/pgdg-redhat-repo-latest.noarch.rpm
> and receive;
> Cannot open:
> https://download.postgresql.org/pub/repos/yum/reporpms/EL-7-x86_64/pgdg-redhat-repo-latest.noarch.rpm.
> Skipping.
> Error: Nothing to do

It works for me, so I suspect there may be a network connectivity
problem (firewall?). Maybe you should try downloading the RPM in some
other way and see if that works.  If it does, you can install it by
running 'rpm -ivh' on the downloaded file.

--
Robert Haas
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company