BUG #15982: in v11.5, you cannot script existing views

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

BUG #15982: in v11.5, you cannot script existing views

PG Doc comments form
The following bug has been logged on the website:

Bug reference:      15982
Logged by:          Moos
Email address:      [hidden email]
PostgreSQL version: 11.4
Operating system:   Windows 10
Description:        

When attempting to script a view as Create, or INSERT, you get an error
indicating that it cannot get script. I reverted to v4.11 and no longer have
the issue.

BTW. love the console and love the improvements that you are making!

Thank you

Reply | Threaded
Open this post in threaded view
|

Re: BUG #15982: in v11.5, you cannot script existing views

Bruce Momjian
On Wed, Aug 28, 2019 at 05:30:13PM +0000, PG Bug reporting form wrote:

> The following bug has been logged on the website:
>
> Bug reference:      15982
> Logged by:          Moos
> Email address:      [hidden email]
> PostgreSQL version: 11.4
> Operating system:   Windows 10
> Description:        
>
> When attempting to script a view as Create, or INSERT, you get an error
> indicating that it cannot get script. I reverted to v4.11 and no longer have
> the issue.
>
> BTW. love the console and love the improvements that you are making!

Is this for pgadmin?  You can ask your question on their website:

        https://www.pgadmin.org/support/list/

--
  Bruce Momjian  <[hidden email]>        http://momjian.us
  EnterpriseDB                             http://enterprisedb.com

+ As you are, so once was I.  As I am, so you will be. +
+                      Ancient Roman grave inscription +