BUG #16135: `pgadmin4-web` package fails to update due to missing `pgadmin4-python3-flask-compress`

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

BUG #16135: `pgadmin4-web` package fails to update due to missing `pgadmin4-python3-flask-compress`

PG Doc comments form
The following bug has been logged on the website:

Bug reference:      16135
Logged by:          Allan Lewis
Email address:      [hidden email]
PostgreSQL version: 10.11
Operating system:   Fedora 30
Description:        

When I try to update to the latest versions from the pgdg10 Yum repo, I get
the following error:

    Error:
     Problem: problem with installed package
pgadmin4-web-4.13-1.f30.noarch
      - cannot install the best update candidate for package
pgadmin4-web-4.13-1.f30.noarch
      - nothing provides pgadmin4-python3-flask-compress >= 1.4.0 needed by
pgadmin4-web-4.15-1.f30.noarch
    (try to add '--skip-broken' to skip uninstallable packages)