BUG #16725: PG Admin 4 not loading due to Mime mistmatch

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

BUG #16725: PG Admin 4 not loading due to Mime mistmatch

apt.postgresql.org Repository Update
The following bug has been logged on the website:

Bug reference:      16725
Logged by:          Jorge Mayorga
Email address:      [hidden email]
PostgreSQL version: 13.1
Operating system:   Windows 10
Description:        

Refused to execute script from
'http://127.0.0.1:53416/static/vendor/require/require.min.js?ver=42800'
because its MIME type ('text/plain') is not executable, and strict MIME type
checking is enabled.
(index):39 Uncaught ReferenceError: require is not defined
    at (index):39
(index):1 Refused to execute script from
'http://127.0.0.1:53416/static/js/generated/vendor.main.js?ver=42800'
because its MIME type ('text/plain') is not executable, and strict MIME type
checking is enabled.
(index):1 Refused to execute script from
'http://127.0.0.1:53416/static/js/generated/vendor.others.js?ver=42800'
because its MIME type ('text/plain') is not executable, and strict MIME type
checking is enabled.
(index):1 Refused to execute script from
'http://127.0.0.1:53416/static/js/generated/pgadmin_commons.js?ver=42800'
because its MIME type ('text/plain') is not executable, and strict MIME type
checking is enabled.
(index):128 ReferenceError: require is not defined
    at (index):118
(index):136 Uncaught ReferenceError: require is not defined
    at (index):136

Reply | Threaded
Open this post in threaded view
|

Re: BUG #16725: PG Admin 4 not loading due to Mime mistmatch

Mihir Pandya
Hi Jorge Mayorga,

Please refer to the Troubleshooting section of FAQs from the given link.
https://www.pgadmin.org/faq/#12.

Regards,
Mihir 

On Thu, Nov 19, 2020 at 2:13 AM PG Bug reporting form <[hidden email]> wrote:
The following bug has been logged on the website:

Bug reference:      16725
Logged by:          Jorge Mayorga
Email address:      [hidden email]
PostgreSQL version: 13.1
Operating system:   Windows 10
Description:       

Refused to execute script from
'http://127.0.0.1:53416/static/vendor/require/require.min.js?ver=42800'
because its MIME type ('text/plain') is not executable, and strict MIME type
checking is enabled.
(index):39 Uncaught ReferenceError: require is not defined
    at (index):39
(index):1 Refused to execute script from
'http://127.0.0.1:53416/static/js/generated/vendor.main.js?ver=42800'
because its MIME type ('text/plain') is not executable, and strict MIME type
checking is enabled.
(index):1 Refused to execute script from
'http://127.0.0.1:53416/static/js/generated/vendor.others.js?ver=42800'
because its MIME type ('text/plain') is not executable, and strict MIME type
checking is enabled.
(index):1 Refused to execute script from
'http://127.0.0.1:53416/static/js/generated/pgadmin_commons.js?ver=42800'
because its MIME type ('text/plain') is not executable, and strict MIME type
checking is enabled.
(index):128 ReferenceError: require is not defined
    at (index):118
(index):136 Uncaught ReferenceError: require is not defined
    at (index):136