BUG #1844: Failed to start service 'PostgreSQL Database Server 8.0'

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

BUG #1844: Failed to start service 'PostgreSQL Database Server 8.0'

Gennadiy Donchyts

The following bug has been logged online:

Bug reference:      1844
Logged by:          Gennadiy Donchyts
Email address:      [hidden email]
PostgreSQL version: 8.0
Operating system:   Windows XP Pro SP2
Description:        Failed to start service 'PostgreSQL Database Server 8.0'
Details:

At the end of the installation of the PostgreSQL it can't start PostgreSQL
databse service becuse 'Net Logon' service is not started.

The 'Net Logon' service can not be started because machine is not in the
windows domain and it says:

== 'The Net Logon service on Local Computer started and stopped. Some
services stop automatically if they have no work to so, for example, the
Performance Logs and Alerts service.'

It seems to be impossible to use PostgreSQL server on a workstation.

---------------------------(end of broadcast)---------------------------
TIP 3: Have you checked our extensive FAQ?

               http://www.postgresql.org/docs/faq
Reply | Threaded
Open this post in threaded view
|

Re: BUG #1844: Failed to start service 'PostgreSQL Database Server 8.0'

Gennadii Donchyts
No I didn't, thanks for pointing it, there are few other good advices.
I've googled for my specific problem but cound not find any answer.
However after reboot of machine it suddenly installed smoothly which is
strange  :(. I will make more extensive testing of PostgreSQL
installation during  testing of deployment for my program.


---------------------------(end of broadcast)---------------------------
TIP 6: explain analyze is your friend