Compatibility

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Compatibility

Igor Korot
Hi, ALL,
Is latest ODBC driver for PostreSQL can be run on Windows XP SP3?

If not - what version is compatible? Is it available to download?

Thank you.


Reply | Threaded
Open this post in threaded view
|

Re: Compatibility

Clemens Ladisch
Igor Korot wrote:
> Is latest ODBC driver for PostreSQL can be run on Windows XP SP3?

According to the FAQ (https://odbc.postgresql.org/faq.html#1.4), yes.

I do not know if anybody still tests with XP, but as far as I know, the
ODBC driver itself does not use any new Windows API.

It's possible that the installer (WiX) requires a newer version of the
Windows Installer (KB942288).


Regards,
Clemens