Ecpg dependency

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Ecpg dependency

Filip Janus
Hello,
After upgrade from 11.2 to 12.2 I found, that build of ecpg component depends on pgcommon_shlib and pgport_shlib.  But build of ecpg doesn't include build of pgcommon_shlib and pgport_shlib. That means, if I want to build ecpg, first I need to build  pgcommon_shlib and pgport_shlib and after that I am able to build ecpg.

I would like to ask if this behavior is expected or not ? Because previous version doesn't require this separate builds.

Thanks 
Filip Januš