Getting error regarding pg_config_os.h file not there

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Getting error regarding pg_config_os.h file not there

Ajay Dalvi

Hello all,

I am having PostGreSql version 7.3.4
I am currently installing slony 1.1.0 package, whcih is used for
replication for PostGreSql.

While installing it is refereing certain utility files such as pg_config
and some .h files.

While installing it I am getting an error that pg_config_os.h

Can anybody is having any solution about this.
I just want to know that wehter these files are generated when we
install PostgreSql. Because these files are not present on my system


-Ajay Dalvi



---------------------------(end of broadcast)---------------------------
TIP 1: subscribe and unsubscribe commands go to [hidden email]