I ask for software and driver

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

I ask for software and driver

Philippe Bonif
Good morning,

I Installed PostgreSQL 9.2
I would like to have ODBC Driver for it to see on UDL file.

I Installed Lazarus 1.0.2
I would like a free VCL to access PostgreSQL 9.2 Databases

Is it possible

Thank you

Philippe Bonif
Liège
BELGIUM
Reply | Threaded
Open this post in threaded view
|

Re: I ask for software and driver

Guillaume Lelarge-3
Hi,

Le sam. 21 nov. 2020 à 14:47, Philippe Bonif <[hidden email]> a écrit :
Good morning,

I Installed PostgreSQL 9.2

PostgreSQL 9.2 is not maintained for 3 years now (2017). You should better upgrade to an uptodate and properly maintained release.

I would like to have ODBC Driver for it to see on UDL file.


See https://odbc.postgresql.org/ to download such a driver.

I Installed Lazarus 1.0.2
I would like a free VCL to access PostgreSQL 9.2 Databases


No idea for this.

Is it possible

Thank you


Regards.


--
Guillaume.
Reply | Threaded
Open this post in threaded view
|

Re: I ask for software and driver

Clemens Ladisch
In reply to this post by Philippe Bonif
Philippe Bonif wrote:
> I would like to have ODBC Driver for it to see on UDL file.

Aren't UDL files an OLE DB thing?
The Postgres ODBC driver should work with OLE DB.

> I would like a free VCL to access PostgreSQL 9.2 Databases

See <https://wiki.lazarus.freepascal.org/postgres>.


Regards,
Clemens