Installation error

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Installation error

makhan
Hi
I installed cyqwin using the options given on the website.

I ran the following command to start the cygserver for shared memory support
/usr/sbin/cygserver &


When I try to create new databse cluster using the following commmand


initdb -D /usr/local/pgsql/data -W -E LATIN1

I get error

bash: initdb:command not found

same messaage when trying to start postmaster with command

postmaster -D /usr/local/pgsql/data


Can  you plz help me out with this.

Regards
Moazzam
Reply | Threaded
Open this post in threaded view
|

Re: Installation error

Reini Urban
makhan schrieb:

> Hi
> I installed cyqwin using the options given on the website.
>
> I ran the following command to start the cygserver for shared memory support
> /usr/sbin/cygserver &
>
>
> When I try to create new databse cluster using the following commmand
>
>
> initdb -D /usr/local/pgsql/data -W -E LATIN1
>
> I get error
>
> bash: initdb:command not found
>
> same messaage when trying to start postmaster with command
>
> postmaster -D /usr/local/pgsql/data
>
> Can  you plz help me out with this.

This is not a postgresql specific question.

If initdb is in /usr/sbin/ it would be:
/usr/sbin/initdb -D /usr/local/pgsql/data -W -E LATIN1

and so on.

---------------------------(end of broadcast)---------------------------
TIP 3: Have you checked our extensive FAQ?

               http://www.postgresql.org/docs/faq