Introduction and float problem

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Introduction and float problem

Nicolai Tufar-2
Greetings,
I am listed on Andrew's page under alias "fantail" and
am perfrorming builds under Debian for s390 platform.

I run build twice on HEAD and both of the times check
failed on float and datatime arithmetic. You can see
the results on the status page. On the first run system
was amost constantly scrolling CPU floating point
exception messages on console so it may be my setup
that was the problem. I fixed it and started the second
run. Now everything went smooth but results are the same.

I removed the contents of ccache dırectory and started
a build of REL7_4_STABLE. If problem persists, I think,
I will have to report to developers.

By the way, do we need to report regression test failures
to pgsql-hackers? Or maybe developers check the status page
themselves.

And of course, many thanks to Andrew for organizing and
coordinating this effort.

Best regards,
Nicolai Tufar

Reply | Threaded
Open this post in threaded view
|

Re: Introduction and float problem

Andrew Dunstan


Nicolai Tufar wrote:

>
>By the way, do we need to report regression test failures
>to pgsql-hackers? Or maybe developers check the status page
>themselves.
>
>
>  
>

In general, at least for now, please monitor your buildfarm members and
try either to resolve problems or at least to report them. We can't rely
on anyone other than ourselves to monitor things. In due course I want
to have a notification system.

cheers

andrew