List of issues with 4.5 that need to be fixed

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

List of issues with 4.5 that need to be fixed

Rossiter, Russell D.

To PSQL-Bugs,

 

Please fix the following:

 

1)      If you have lots of login roles, the query to retrieve the login role DDL hangs, and never comes back.  (I have 800 login roles)

 

cid:image002.png@01D4F03D.CAC6BB40

 

2)      selecting (for copy/paste, etc…) in the Tools->Query Tool cannot copy/paste.

 

3)      Also, Need a comparison tool to compare objects/schemas/tables/databases and have fixit scripts.

 

 

 

Russell D. Rossiter

DCS/OSE/OSA/DDBS/DBAB

Telework Day - Monday & Tuesday

410-966-0069 -  Office

609-221-2376  -  iPhone & ADS number

Email: [hidden email]

IM: Skype for Business

 

SSA Logo

 

Notice of Confidentiality:

 

This electronic mail transmission is privileged and confidential and is intended only for the review of the party to whom it is addressed.  Any unauthorized disclosure, reproduction, distribution or taking of action in reliance on the contents of the information is prohibited.  If you have received this message in error, please notify the sender by reply transmission and delete the message without copying or disclosing it.  Unintended transmission shall not constitute waiver of any privilege.

 

 

Reply | Threaded
Open this post in threaded view
|

Re: List of issues with 4.5 that need to be fixed

Christopher Browne-3
On Thu, 11 Apr 2019 at 09:31, Rossiter, Russell D. <[hidden email]> wrote:

To PSQL-Bugs,

 

Please fix the following:

 

1)      If you have lots of login roles, the query to retrieve the login role DDL hangs, and never comes back.  (I have 800 login roles)

 

cid:image002.png@01D4F03D.CAC6BB40

 

2)      selecting (for copy/paste, etc…) in the Tools->Query Tool cannot copy/paste.

 

3)      Also, Need a comparison tool to compare objects/schemas/tables/databases and have fixit scripts.


Something seems very confused here.

To my knowledge, there is no knowledge available about any versions between 2.0B and 6.1.  Git records no version tags between them.

Version 6.3 (newer than that) hasn't been supported since 2003, and there are teenagers now that weren't born then.  I'm not quite sure whether they were using SQL at the time either.

I don't remember anything about a version 4.5.  Perhaps that was a release of Ingres?
 
Russell D. Rossiter

DCS/OSE/OSA/DDBS/DBAB

Telework Day - Monday & Tuesday

410-966-0069 -  Office

609-221-2376  -  iPhone & ADS number

Email: [hidden email]

IM: Skype for Business

 

SSA Logo

 

Notice of Confidentiality:

 

This electronic mail transmission is privileged and confidential and is intended only for the review of the party to whom it is addressed.  Any unauthorized disclosure, reproduction, distribution or taking of action in reliance on the contents of the information is prohibited.  If you have received this message in error, please notify the sender by reply transmission and delete the message without copying or disclosing it.  Unintended transmission shall not constitute waiver of any privilege.


You'll probably find that a lot of people choose to ignore messages containing spurious claims of confidentiality on a public mailing list; might want to look into whether that can get removed.
--
When confronted by a difficult problem, solve it by reducing it to the
question, "How would the Lone Ranger handle this?"
Reply | Threaded
Open this post in threaded view
|

Re: List of issues with 4.5 that need to be fixed

Alvaro Herrera-9
On 2019-Apr-11, Christopher Browne wrote:

> Something seems very confused here.

He's talking about pgAdmin -- which means the issues should be reported
to pgadmin-users or similar, not pgsql-bugs.

--
Álvaro Herrera                https://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services


Reply | Threaded
Open this post in threaded view
|

RE: [EXTERNAL] Re: List of issues with 4.5 that need to be fixed

Rossiter, Russell D.
Alvaro,

Your correct, I am trying to report it to the pgadmin user group.  

Thank You,

Russell D. Rossiter
DCS/OSE/OSA/DDBS/DBAB
Telework Day - Monday & Tuesday
410-966-0069 -  Office
609-221-2376  -  iPhone & ADS number
Email: [hidden email]
IM: Skype for Business



Notice of Confidentiality:
 
This electronic mail transmission is privileged and confidential and is intended only for the review of the party to whom it is addressed.  Any unauthorized disclosure, reproduction, distribution or taking of action in reliance on the contents of the information is prohibited.  If you have received this message in error, please notify the sender by reply transmission and delete the message without copying or disclosing it.  Unintended transmission shall not constitute waiver of any privilege.



-----Original Message-----
From: Alvaro Herrera <[hidden email]>
Sent: Thursday, April 11, 2019 11:07 AM
To: Christopher Browne <[hidden email]>
Cc: Rossiter, Russell D. <[hidden email]>; [hidden email]
Subject: [EXTERNAL] Re: List of issues with 4.5 that need to be fixed

On 2019-Apr-11, Christopher Browne wrote:

> Something seems very confused here.

He's talking about pgAdmin -- which means the issues should be reported to pgadmin-users or similar, not pgsql-bugs.

--
Álvaro Herrera                https://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services