Need details on 9.6 version of postgres

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Need details on 9.6 version of postgres

A H S Phanindra
Hi,
    I am using Jboss EAP 6.1 version.  For Database i am using the postgres 9.3 version. Can i upgrade to postgres 9.6 without any issue. I am also considering to implement BDR 2.0, please let me know how i can get the licensing details.

--
with regards
A H S Phanindra
Reply | Threaded
Open this post in threaded view
|

Re: Need details on 9.6 version of postgres

Adrian Klaver-4
On 2/4/19 2:10 AM, A H S Phanindra wrote:
> Hi,
>      I am using Jboss EAP 6.1 version.  For Database i am using the
> postgres 9.3 version. Can i upgrade to postgres 9.6 without any issue. I

Don't know. A place you might find out:

https://developer.jboss.org/en/products/eap

> am also considering to implement BDR 2.0, please let me know how i can
> get the licensing details.

https://www.2ndquadrant.com/en/resources/postgres-bdr-2ndquadrant/postgres-bdr-deployment-options/

>
> --
> with regards
> A H S Phanindra


--
Adrian Klaver
[hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Need details on 9.6 version of postgres

Andreas Kretschmer-3
In reply to this post by A H S Phanindra


Am 04.02.19 um 11:10 schrieb A H S Phanindra:
> Hi,
>     I am using Jboss EAP 6.1 version.  For Database i am using the
> postgres 9.3 version. Can i upgrade to postgres 9.6 without any issue.

should work, but you should test it.

> I am also considering to implement BDR 2.0, please let me know how i
> can get the licensing details.
>

consider BDR3, that's the current development. It works with PG 10 and
11. You need a support contract. Where are you located, i can connect
you with the regional account manager, if you want.


Regards, Andreas

--
2ndQuadrant - The PostgreSQL Support Company.
www.2ndQuadrant.com