Not able to postgresql 11.2 using ODBC connector

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Not able to postgresql 11.2 using ODBC connector

Sumit Arora
Hi Postgresql team,

I have a PostgreSQL 11.2 database which I need to connect using an ODBC connector to Spotfire Bi tool.
System details are as follows:
  • ODBC driver version : 11.1
  • PostgreSQL database version: 11.2
I am getting below error while I am trying to connect:

 An error occurred in the external data source.
External error:
ERROR [42703] ERROR: column p.proisagg does not exist;
Error while executing the query

Thinking it might be issue with driver and ODBC version, I setup a postgresql 11.1 and then also got the same error.

Also on your website I don't see ODBC connector for 11.2. Please let me know when that be available.



--
Regards,
Sumit Arora
805-410-0076
Reply | Threaded
Open this post in threaded view
|

Re: Not able to postgresql 11.2 using ODBC connector

Clemens Ladisch
Sumit Arora wrote:
> [42703] ERROR: column p.proisagg does not exist

The application generated incorrect SQL.
What makes you think that this is related to the ODBC driver?


Regards,
Clemens