PG Admin 4 Does not open with new version Mac OS 11

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

PG Admin 4 Does not open with new version Mac OS 11

Arthur_Chevron
Hi,

I have an issue. PG Admin 4 does not work with the new version of Mac OS 11. My version of PGADmin 4 is 4.26.
How can I resolve my issue ?

Thx

Arthur Chevron

Reply | Threaded
Open this post in threaded view
|

Re: PG Admin 4 Does not open with new version Mac OS 11

Darren Duncan
What happens when you try to open PgAdmin?

What kind of error messages do you get?

Is the program running an OS version check and saying the OS is too old because
it assumed the second version part would always increase like some other
programs and tools do/did?

-- Darren Duncan

On 2020-11-21 3:56 a.m., Arthur_Chevron wrote:
> Hi,
>
> I have an issue. PG Admin 4 does not work with the new version of Mac OS 11. My version of PGADmin 4 is 4.26.
> How can I resolve my issue ?
>
> Thx
>
> Arthur Chevron
>



Reply | Threaded
Open this post in threaded view
|

Re: PG Admin 4 Does not open with new version Mac OS 11

Dave Page-7


On Sat, Nov 21, 2020 at 7:31 PM Darren Duncan <[hidden email]> wrote:
What happens when you try to open PgAdmin?

What kind of error messages do you get?

Both important questions.
 

Is the program running an OS version check and saying the OS is too old because
it assumed the second version part would always increase like some other
programs and tools do/did?

pgAdmin doesn't care about that. It works fine on Big Sur as a general rule (at least per our testing). 

--
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EDB: http://www.enterprisedb.com