Postgresql 8.1.4-installation problem-on Redhat Linux 4 AS

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Postgresql 8.1.4-installation problem-on Redhat Linux 4 AS

Krishna V. Moorthi

Hi

 

When I give the command “rpm –Uvh postgresql-libs-8.1.4-1PGDG.i686.rpm” I get the following error. Pl help

 

        libcrypto.so.4 is needed by postgresql-libs-8.1.4-1PGDG.i686

        libkrb5.so.3 is needed by postgresql-libs-8.1.4-1PGDG.i686

        libssl.so.4 is needed by postgresql-libs-8.1.4-1PGDG.i686

 

Regards
Krishnamoorthi V |

 

Information transmitted by this e-mail is proprietary to Infinite Computer Solutions and / or its Customers and is intended for use only by the individual or the entity to which it is addressed, and may contain information that is privileged, confidential or exempt from disclosure under applicable law. If you are not the intended recipient or it appears that this mail has been forwarded to you without proper authority, you are notified that any use or dissemination of this information in any manner is strictly prohibited. In such cases, please notify us immediately at [hidden email] and delete this email from your records.
Reply | Threaded
Open this post in threaded view
|

Re: Postgresql 8.1.4-installation problem-on Redhat Linux 4 AS

Peter Eisentraut-2
Krishna V. Moorthi wrote:
> When I give the command "rpm -Uvh
> postgresql-libs-8.1.4-1PGDG.i686.rpm" I get the following error.

How is this related to Cygwin?

--
Peter Eisentraut
http://developer.postgresql.org/~petere/

---------------------------(end of broadcast)---------------------------
TIP 4: Have you searched our list archives?

               http://archives.postgresql.org