RM #3649 hard-source-webpack-plugin causes hard-source-webpack-plugin to fail on node v. 10.x

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

RM #3649 hard-source-webpack-plugin causes hard-source-webpack-plugin to fail on node v. 10.x

Atle Frenvik Sveen
Hi list!

Attached fix for #3649.

Hopefully I did everything right here regarding the patch.

Everything seems to work as expected after upgrading hard-source-webpack-plugin

-a

--
  Atle Frenvik Sveen
  [hidden email]
  45278689
  atlefren.net

RM_3649.patch (31K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: RM #3649 hard-source-webpack-plugin causes hard-source-webpack-plugin to fail on node v. 10.x

Dave Page-7
Thanks - patch applied.

FYI for others - Node 8 or later is required. Let's see if this breaks any of the build systems :-)

On Fri, Sep 14, 2018 at 2:00 PM, Atle Frenvik Sveen <[hidden email]> wrote:
Hi list!

Attached fix for #3649.

Hopefully I did everything right here regarding the patch.

Everything seems to work as expected after upgrading hard-source-webpack-plugin

-a

--
  Atle Frenvik Sveen
  [hidden email]
  45278689
  atlefren.net



--
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company