Repo for F29 broken

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Repo for F29 broken

Bernd Helmle
Hi,

looks like the Repos for current PG releases on F29 are broken:

sudo LC_ALL=C dnf repolist
PostgreSQL 11 29 -
x86_64                                                                
486  B/s | 345  B     00:00    
Failed to synchronize cache for repo 'pgdg11'
PostgreSQL 10 29 -
x86_64                                                                
509  B/s | 345  B     00:00    
Failed to synchronize cache for repo 'pgdg10'
PostgreSQL 9.6 29 -
x86_64                                                                6
32  B/s | 345  B     00:00    
Failed to synchronize cache for repo 'pgdg96'
PostgreSQL 9.5 29 -
x86_64                                                                6
20  B/s | 345  B     00:00    
Failed to synchronize cache for repo 'pgdg95'
PostgreSQL 9.4 29 -
x86_64                                                                5
23  B/s | 345  B     00:00    
Failed to synchronize cache for repo 'pgdg94'
Ignoring repositories: pgdg11, pgdg10, pgdg96, pgdg95, pgdg94

AFAICS, the repo doesn't have a valid repodata/ directory anymore.




Reply | Threaded
Open this post in threaded view
|

Re: Repo for F29 broken

Devrim GÜNDÜZ

Hi,

On Tue, 2019-06-11 at 14:45 +0200, Bernd Helmle wrote:
> looks like the Repos for current PG releases on F29 are broken:

<snip>

Yeah, all scripts are broken after latest createrepo update  :( That is a silly
decision to change the name of the binary in released versions.

Fixed the problem. Updated repos. They wiill be available in next 30 mins.

Regard,s
--
Devrim Gündüz
Open Source Solution Architect, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

signature.asc (849 bytes) Download Attachment