Strange wording on unsupported docs pages

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Strange wording on unsupported docs pages

Daniel Gustafsson
The documentation page for devel, and unsupported, versions have the following
blurb at the top:

        This documentation is for an unsupported version of PostgreSQL.
   
    You may want to view the same page for the current version, or one of the
    supported versions listed above instead.

To me the phrase "..the current version, or one of the supported versions.."
seems to imply that current isn't a supported version.  Wouldn't: "one of the
*other* supported versions" be a clearer wording? PFA patch doing it this way.

cheers ./daniel


unsupported_current.patch (1K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Strange wording on unsupported docs pages

Magnus Hagander-2


On Wed, Sep 23, 2020 at 1:46 PM Daniel Gustafsson <[hidden email]> wrote:
The documentation page for devel, and unsupported, versions have the following
blurb at the top:

        This documentation is for an unsupported version of PostgreSQL.

    You may want to view the same page for the current version, or one of the
    supported versions listed above instead.

To me the phrase "..the current version, or one of the supported versions.."
seems to imply that current isn't a supported version.  Wouldn't: "one of the
*other* supported versions" be a clearer wording? PFA patch doing it this way.

Yeah, +1, sounds like an improvement. 

--
Reply | Threaded
Open this post in threaded view
|

Re: Strange wording on unsupported docs pages

Jonathan S. Katz-3
On 9/23/20 12:05 PM, Magnus Hagander wrote:

>
>
> On Wed, Sep 23, 2020 at 1:46 PM Daniel Gustafsson <[hidden email]
> <mailto:[hidden email]>> wrote:
>
>     The documentation page for devel, and unsupported, versions have the
>     following
>     blurb at the top:
>
>             This documentation is for an unsupported version of PostgreSQL.
>
>         You may want to view the same page for the current version, or
>     one of the
>         supported versions listed above instead.
>
>     To me the phrase "..the current version, or one of the supported
>     versions.."
>     seems to imply that current isn't a supported version.  Wouldn't:
>     "one of the
>     *other* supported versions" be a clearer wording? PFA patch doing it
>     this way.
>
>
> Yeah, +1, sounds like an improvement.
Agreed. Committed and pushed.

Jonathan


signature.asc (849 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Strange wording on unsupported docs pages

Daniel Gustafsson
> On 23 Sep 2020, at 18:11, Jonathan S. Katz <[hidden email]> wrote:
> On 9/23/20 12:05 PM, Magnus Hagander wrote:

>> Yeah, +1, sounds like an improvement.
>
> Agreed. Committed and pushed.

Thanks!