barman updated to version 2.6-1.pgdg+1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

barman updated to version 2.6-1.pgdg+1

apt.postgresql.org Repository Update
The package barman was updated on apt.postgresql.org:

New version 2.6-1.pgdg+1:

barman  |  2.6-1.pgdg+1         |  sid-pgdg      |  amd64,  i386,   ppc64el,  source
barman  |  2.6-1.pgdg100+1      |  buster-pgdg   |  amd64,  i386,   ppc64el,  source
barman  |  2.6-1.pgdg90+1       |  stretch-pgdg  |  amd64,  i386,   ppc64el,  source
barman  |  2.6-1.pgdg80+1       |  jessie-pgdg   |  amd64,  i386,   ppc64el,  source
barman  |  2.4-1.pgdg70+1       |  wheezy-pgdg   |  amd64,  i386,   source
barman  |  1.6.0-1.pgdg60+1     |  squeeze-pgdg  |  amd64,  i386,   source
barman  |  2.6-1.pgdg19.04+1    |  disco-pgdg    |  amd64,  source
barman  |  2.6-1.pgdg18.10+1    |  cosmic-pgdg   |  amd64,  source
barman  |  2.6-1.pgdg18.04+1    |  bionic-pgdg   |  amd64,  i386,   ppc64el,  source
barman  |  2.3-2.pgdg17.04+1    |  zesty-pgdg    |  amd64,  i386,   ppc64el,  source
barman  |  2.6-1.pgdg16.04+1    |  xenial-pgdg   |  amd64,  i386,   ppc64el,  source
barman  |  1.6.1-1.pgdg15.10+1  |  wily-pgdg     |  amd64,  i386,   source
barman  |  1.5.0-1.pgdg14.10+1  |  utopic-pgdg   |  amd64,  i386,   source
barman  |  2.6-1.pgdg14.04+1    |  trusty-pgdg   |  amd64,  i386,   ppc64el,  source
barman  |  1.3.3-1.pgdg13.10+1  |  saucy-pgdg    |  amd64,  i386,   source
barman  |  2.1-1.pgdg12.4+1     |  precise-pgdg  |  amd64,  i386,   source
barman  |  1.4.1-1.pgdg10.4+1   |  lucid-pgdg    |  amd64,  i386,   source

Old version 2.5-1.pgdg+1:

barman  |  2.5-1.pgdg+1         |  sid-pgdg      |  amd64,  i386,   ppc64el,  source
barman  |  2.5-1.pgdg100+1      |  buster-pgdg   |  amd64,  i386,   ppc64el,  source
barman  |  2.5-1.pgdg90+1       |  stretch-pgdg  |  amd64,  i386,   ppc64el,  source
barman  |  2.5-1.pgdg80+1       |  jessie-pgdg   |  amd64,  i386,   ppc64el,  source
barman  |  2.4-1.pgdg70+1       |  wheezy-pgdg   |  amd64,  i386,   source
barman  |  1.6.0-1.pgdg60+1     |  squeeze-pgdg  |  amd64,  i386,   source
barman  |  2.5-1.pgdg18.10+1    |  cosmic-pgdg   |  amd64,  source
barman  |  2.5-1.pgdg18.04+1    |  bionic-pgdg   |  amd64,  i386,   ppc64el,  source
barman  |  2.3-2.pgdg17.04+1    |  zesty-pgdg    |  amd64,  i386,   ppc64el,  source
barman  |  2.5-1.pgdg16.04+1    |  xenial-pgdg   |  amd64,  i386,   ppc64el,  source
barman  |  1.6.1-1.pgdg15.10+1  |  wily-pgdg     |  amd64,  i386,   source
barman  |  1.5.0-1.pgdg14.10+1  |  utopic-pgdg   |  amd64,  i386,   source
barman  |  2.5-1.pgdg14.04+1    |  trusty-pgdg   |  amd64,  i386,   ppc64el,  source
barman  |  1.3.3-1.pgdg13.10+1  |  saucy-pgdg    |  amd64,  i386,   source
barman  |  2.1-1.pgdg12.4+1     |  precise-pgdg  |  amd64,  i386,   source
barman  |  1.4.1-1.pgdg10.4+1   |  lucid-pgdg    |  amd64,  i386,   source

apt-listchanges: Changelogs
---------------------------

barman (2.6-1.pgdg+1) sid-pgdg; urgency=medium

  * Rebuild for sid-pgdg.
  * No source changes.

 -- PostgreSQL on Debian and Ubuntu <[hidden email]>  Thu, 31 Jan 2019 19:27:28 +0100

barman (2.6-1) unstable; urgency=medium

  * New upstream version 2.6
  * Bump Standards Version to 4.3.0 (no changes)

 -- Marco Nenciarini <[hidden email]>  Thu, 31 Jan 2019 19:27:28 +0100

The public mirrors serving apt.postgresql.org are synced hourly,
the updated packages will be available there shortly.