buildfarm minimum script versions

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

buildfarm minimum script versions

Andrew Dunstan

Following a suggestion by Tom Lane, I have written some code that will
reject reports from members running very old script versions. In a week
I intend to turn it on and require script version 1.45 as a minimum.  
That version is 18 months old. 1 month later I propose to set that to
1.68, which is now 7 months old.

The following members are going to be affected:

 kingfisher | 'script_version' => '1.17'
 otter      | 'script_version' => '1.17'
 hare       | 'script_version' => '1.45'
 thrush     | 'script_version' => '1.45'
 bear       | 'script_version' => '1.57'
 grebe      | 'script_version' => '1.62'
 kite       | 'script_version' => '1.62'
 stoat      | 'script_version' => '1.62'
 yak        | 'script_version' => '1.62'


cheers

andrew