install error

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

install error

Scott Laing

I got the following error (see attached) when attempting installing all available versions, with the exception of 9.3.25 (Not Supported), which installed.

 

Scott


postgresql install error.png (28K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: install error

Mahendra Singh
Hi
It looks like you haven't given write permission to PostgreSQL folder.
Can you provide your setup details?

Thanks and Regards
Mahendra Thalor

On Wed, 18 Sep 2019 at 16:16, Scott Laing <[hidden email]> wrote:

I got the following error (see attached) when attempting installing all available versions, with the exception of 9.3.25 (Not Supported), which installed.

 

Scott

Reply | Threaded
Open this post in threaded view
|

AW: install error

Wilm Hoyer

>Hi

>It looks like you haven't given write permission to PostgreSQL folder.

>Can you provide your setup details?

 

>Thanks and Regards

>Mahendra Thalor

 

>On Wed, 18 Sep 2019 at 16:16, Scott Laing <[hidden email]> wrote:

 

 

Looks like the same issue reported here: https://www.postgresql.org/message-id/CANFyU97_%2BmRS8PZotF1%3D-bva8LFj%3DVumW9WXeU8cKe9iAwZgtA%40mail.gmail.com (Postgres 11.5.1 failed installation)

You can find the link to a working *test* installer in that message.

 

Note: a test installer is only provided for PostgreSQL 11.5 – for other versions you need to use the zip archives from the download page and install the minor update by hand.

 

Best regards,

Wilm Hoyer.

 

I got the following error (see attached) when attempting installing all available versions, with the exception of 9.3.25 (Not Supported), which installed.

 

Scott

Reply | Threaded
Open this post in threaded view
|

Re: AW: install error

Scott Laing

Thanks for responses. That was for a Windows 10 install. I have since installed latest on Ubuntu.


On 2019-09-19 4:41 a.m., Wilm Hoyer wrote:

>Hi

>It looks like you haven't given write permission to PostgreSQL folder.

>Can you provide your setup details?

 

>Thanks and Regards

>Mahendra Thalor

 

>On Wed, 18 Sep 2019 at 16:16, Scott Laing <[hidden email]> wrote:

 

 

Looks like the same issue reported here: https://www.postgresql.org/message-id/CANFyU97_%2BmRS8PZotF1%3D-bva8LFj%3DVumW9WXeU8cKe9iAwZgtA%40mail.gmail.com (Postgres 11.5.1 failed installation)

You can find the link to a working *test* installer in that message.

 

Note: a test installer is only provided for PostgreSQL 11.5 – for other versions you need to use the zip archives from the download page and install the minor update by hand.

 

Best regards,

Wilm Hoyer.

 

I got the following error (see attached) when attempting installing all available versions, with the exception of 9.3.25 (Not Supported), which installed.

 

Scott

Reply | Threaded
Open this post in threaded view
|

Re: AW: install error

Scott Laing
In reply to this post by Wilm Hoyer

Thank you for response. I think what I wound up doing was installing the oldest version then updating via the command line (ubuntu 18.04). I am currently at version 10.10.

Thanks,

Scott


On 2019-09-19 4:41 a.m., Wilm Hoyer wrote:

>Hi

>It looks like you haven't given write permission to PostgreSQL folder.

>Can you provide your setup details?

 

>Thanks and Regards

>Mahendra Thalor

 

>On Wed, 18 Sep 2019 at 16:16, Scott Laing <[hidden email]> wrote:

 

 

Looks like the same issue reported here: https://www.postgresql.org/message-id/CANFyU97_%2BmRS8PZotF1%3D-bva8LFj%3DVumW9WXeU8cKe9iAwZgtA%40mail.gmail.com (Postgres 11.5.1 failed installation)

You can find the link to a working *test* installer in that message.

 

Note: a test installer is only provided for PostgreSQL 11.5 – for other versions you need to use the zip archives from the download page and install the minor update by hand.

 

Best regards,

Wilm Hoyer.

 

I got the following error (see attached) when attempting installing all available versions, with the exception of 9.3.25 (Not Supported), which installed.

 

Scott