libdbd-pg-perl updated to version 3.7.4-2~pgdg+1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

libdbd-pg-perl updated to version 3.7.4-2~pgdg+1

PG Bug reporting form
The package libdbd-pg-perl was updated on apt.postgresql.org:

New version 3.7.4-2~pgdg+1:

libdbd-pg-perl         |  3.7.4-2~pgdg+1       |  sid-pgdg      |  amd64,  i386,   ppc64el,  source
libdbd-pg-perl         |  3.7.4-2~pgdg100+1    |  buster-pgdg   |  amd64,  i386,   ppc64el,  source
libdbd-pg-perl         |  3.7.4-2~pgdg90+1     |  stretch-pgdg  |  amd64,  i386,   ppc64el,  source
libdbd-pg-perl         |  3.7.4-2~pgdg80+1     |  jessie-pgdg   |  amd64,  i386,   ppc64el,  source
libdbd-pg-perl         |  3.7.0-1~pgdg70+1     |  wheezy-pgdg   |  amd64,  i386,   source
libdbd-pg-perl         |  3.7.4-2~pgdg19.04+1  |  disco-pgdg    |  amd64,  source
libdbd-pg-perl         |  3.7.4-2~pgdg18.10+1  |  cosmic-pgdg   |  amd64,  source
libdbd-pg-perl         |  3.7.4-2~pgdg18.04+1  |  bionic-pgdg   |  amd64,  i386,   ppc64el,  source
libdbd-pg-perl         |  3.7.0-1~pgdg17.04+1  |  zesty-pgdg    |  amd64,  i386,   ppc64el,  source
libdbd-pg-perl         |  3.7.4-2~pgdg16.04+1  |  xenial-pgdg   |  amd64,  i386,   ppc64el,  source
libdbd-pg-perl         |  3.7.0-1~pgdg14.04+1  |  trusty-pgdg   |  amd64,  i386,   ppc64el,  source
libdbd-pg-perl-dbgsym  |  3.7.4-2~pgdg+1       |  sid-pgdg      |  amd64,  i386,   ppc64el
libdbd-pg-perl-dbgsym  |  3.7.4-2~pgdg100+1    |  buster-pgdg   |  amd64,  i386,   ppc64el
libdbd-pg-perl-dbgsym  |  3.7.4-2~pgdg90+1     |  stretch-pgdg  |  amd64,  i386,   ppc64el
libdbd-pg-perl-dbgsym  |  3.7.4-2~pgdg19.04+1  |  disco-pgdg    |  amd64
libdbd-pg-perl-dbgsym  |  3.7.4-2~pgdg18.10+1  |  cosmic-pgdg   |  amd64
libdbd-pg-perl-dbgsym  |  3.7.4-2~pgdg18.04+1  |  bionic-pgdg   |  amd64,  i386,   ppc64el

Old version 3.7.4-1~pgdg+1:

libdbd-pg-perl         |  3.7.4-1~pgdg+1+b1     |  sid-pgdg      |  amd64,  i386,  ppc64el
libdbd-pg-perl         |  3.7.4-1~pgdg+1        |  sid-pgdg      |  source
libdbd-pg-perl         |  3.7.4-1~pgdg100+1+b1  |  buster-pgdg   |  amd64,  i386,  ppc64el
libdbd-pg-perl         |  3.7.4-1~pgdg100+1     |  buster-pgdg   |  source
libdbd-pg-perl         |  3.7.4-1~pgdg90+1      |  stretch-pgdg  |  amd64,  i386,  ppc64el,  source
libdbd-pg-perl         |  3.7.4-1~pgdg80+1      |  jessie-pgdg   |  amd64,  i386,  ppc64el,  source
libdbd-pg-perl         |  3.7.0-1~pgdg70+1      |  wheezy-pgdg   |  amd64,  i386,  source
libdbd-pg-perl         |  3.7.4-1~pgdg18.04+1   |  bionic-pgdg   |  amd64,  i386,  ppc64el,  source
libdbd-pg-perl         |  3.7.0-1~pgdg17.04+1   |  zesty-pgdg    |  amd64,  i386,  ppc64el,  source
libdbd-pg-perl         |  3.7.4-1~pgdg16.04+1   |  xenial-pgdg   |  amd64,  i386,  ppc64el,  source
libdbd-pg-perl         |  3.7.0-1~pgdg14.04+1   |  trusty-pgdg   |  amd64,  i386,  ppc64el,  source
libdbd-pg-perl-dbgsym  |  3.7.4-1~pgdg+1+b1     |  sid-pgdg      |  amd64,  i386,  ppc64el
libdbd-pg-perl-dbgsym  |  3.7.4-1~pgdg100+1+b1  |  buster-pgdg   |  amd64,  i386,  ppc64el
libdbd-pg-perl-dbgsym  |  3.7.4-1~pgdg90+1      |  stretch-pgdg  |  amd64,  i386,  ppc64el
libdbd-pg-perl-dbgsym  |  3.7.4-1~pgdg18.04+1   |  bionic-pgdg   |  amd64,  i386,  ppc64el

apt-listchanges: Changelogs
---------------------------

libdbd-pg-perl (3.7.4-2~pgdg+1) sid-pgdg; urgency=medium

  * Rebuild for sid-pgdg.
  * No source changes.

 -- PostgreSQL on Debian and Ubuntu <[hidden email]>  Thu, 07 Feb 2019 10:44:52 +0100

libdbd-pg-perl (3.7.4-2) unstable; urgency=medium

  [ gregor herrmann ]
  * debian/*: update URLs from {search,www}.cpan.org to MetaCPAN.

  [ Xavier Guimard ]
  * Email change: Xavier Guimard -> [hidden email]

  [ Christoph Berg ]
  * Update PostgreSQL Maintainers address.

 -- Christoph Berg <[hidden email]>  Thu, 07 Feb 2019 10:44:52 +0100

libdbd-pg-perl (3.7.4-1) unstable; urgency=medium

  [ Alex Muntada ]
  * Remove inactive pkg-perl members from Uploaders.

  [ Damyan Ivanov ]
  * declare conformance with Policy 4.1.3 (no changes needed)

  [ Salvatore Bonaccorso ]
  * Update Vcs-* headers for switch to salsa.debian.org

  [ Damyan Ivanov ]
  * New upstream version 3.7.4
  * update years of upstream copyright
  * enable bindnow hardening flags

 -- Damyan Ivanov <[hidden email]>  Fri, 09 Mar 2018 06:22:17 +0000

The public mirrors serving apt.postgresql.org are synced hourly,
the updated packages will be available there shortly.