libpqdll.lib

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

libpqdll.lib

Tony O'Bryan
I used MinGW + MSys to compile PostgreSQL 8.1.4 using the sequence:

./configure --no-zlib
make
make install

I am now trying to compile the Qt 3.3 PostgreSQL driver, which needs
libpqdll.lib.  However, the PostgreSQL build process did not create a
libpqdll.lib, though it built libpq.dll just fine.

Did I miss a step to get libqpdll.lib built?


---------------------------(end of broadcast)---------------------------
TIP 6: explain analyze is your friend
Reply | Threaded
Open this post in threaded view
|

Re: libpqdll.lib

Peter Eisentraut-2
Tony O'Bryan wrote:
> I used MinGW + MSys to compile PostgreSQL 8.1.4 using the sequence:

Seeing that this has nothing to do with Cygwin, you may have better luck
on another list.

--
Peter Eisentraut
http://developer.postgresql.org/~petere/

---------------------------(end of broadcast)---------------------------
TIP 2: Don't 'kill -9' the postmaster