londiste updated to version 3.3.0-2.pgdg+1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

londiste updated to version 3.3.0-2.pgdg+1

PG Bug reporting form
The package londiste was updated on apt.postgresql.org:

New version 3.3.0-2.pgdg+1:

londiste          |  3.3.0-2.pgdg+1       |  sid-pgdg      |  source
londiste          |  3.3.0-2.pgdg100+1    |  buster-pgdg   |  source
londiste          |  3.3.0-2.pgdg90+1     |  stretch-pgdg  |  source
londiste          |  3.3.0-2.pgdg19.04+1  |  disco-pgdg    |  source
londiste          |  3.3.0-2.pgdg18.10+1  |  cosmic-pgdg   |  source
londiste          |  3.3.0-2.pgdg18.04+1  |  bionic-pgdg   |  source
londiste          |  3.3.0-2.pgdg16.04+1  |  xenial-pgdg   |  source
python3-londiste  |  3.3.0-2.pgdg+1       |  sid-pgdg      |  amd64,  i386,  ppc64el
python3-londiste  |  3.3.0-2.pgdg100+1    |  buster-pgdg   |  amd64,  i386,  ppc64el
python3-londiste  |  3.3.0-2.pgdg90+1     |  stretch-pgdg  |  amd64,  i386,  ppc64el
python3-londiste  |  3.3.0-2.pgdg19.04+1  |  disco-pgdg    |  amd64
python3-londiste  |  3.3.0-2.pgdg18.10+1  |  cosmic-pgdg   |  amd64
python3-londiste  |  3.3.0-2.pgdg18.04+1  |  bionic-pgdg   |  amd64,  i386,  ppc64el
python3-londiste  |  3.3.0-2.pgdg16.04+1  |  xenial-pgdg   |  amd64,  i386,  ppc64el

Old version 3.3.0-1.pgdg+1:

londiste          |  3.3.0-1.pgdg+1       |  sid-pgdg      |  source
londiste          |  3.3.0-1.pgdg100+1    |  buster-pgdg   |  source
londiste          |  3.3.0-1.pgdg90+1     |  stretch-pgdg  |  source
londiste          |  3.3.0-1.pgdg18.04+1  |  bionic-pgdg   |  source
londiste          |  3.3.0-1.pgdg16.04+1  |  xenial-pgdg   |  source
python3-londiste  |  3.3.0-1.pgdg+1       |  sid-pgdg      |  amd64,  i386,  ppc64el
python3-londiste  |  3.3.0-1.pgdg100+1    |  buster-pgdg   |  amd64,  i386,  ppc64el
python3-londiste  |  3.3.0-1.pgdg90+1     |  stretch-pgdg  |  amd64,  i386,  ppc64el
python3-londiste  |  3.3.0-1.pgdg18.04+1  |  bionic-pgdg   |  amd64,  i386,  ppc64el
python3-londiste  |  3.3.0-1.pgdg16.04+1  |  xenial-pgdg   |  amd64,  i386,  ppc64el

apt-listchanges: Changelogs
---------------------------

londiste (3.3.0-2.pgdg+1) sid-pgdg; urgency=medium

  * Rebuild for sid-pgdg.
  * No source changes.

 -- PostgreSQL on Debian and Ubuntu <[hidden email]>  Thu, 07 Feb 2019 11:23:44 +0100

londiste (3.3.0-2) unstable; urgency=medium

  * Update PostgreSQL Maintainers address.

 -- Christoph Berg <[hidden email]>  Thu, 07 Feb 2019 11:23:44 +0100

The public mirrors serving apt.postgresql.org are synced hourly,
the updated packages will be available there shortly.