misterious error "491 Unknown" from pgstatus.pl

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

misterious error "491 Unknown" from pgstatus.pl

Christian Mair
Hi there,

I've got a problem with my (new) build farm member tucuxi (a dolphin, of all animals!),
replacing guppy.

It's running Open BSD 4.1 / i386 with the build farm client 2.18.
I can get it to the point of building everything:

-bash-3.2$ ./run_build.pl --test
[17:43:20] checking out source ...
[17:43:41] checking if build run needed ...
[17:43:42] copying source to pgsql.1460 ...
[17:44:11] running configure ...
[17:46:38] running make ...
[17:57:25] running make check ...
[18:00:23] running make contrib ...
[18:02:39] running make install ...
[18:03:41] setting up db cluster ...
[18:04:04] starting db ...
[18:04:05] running make installcheck ...
[18:06:02] restarting db ...
[18:06:07] running make PL installcheck ...
[18:06:17] restarting db ...
[18:06:19] running make contrib install ...
[18:06:45] running make contrib installcheck ...
[18:08:15] stopping db ...
[18:08:16] running make ecpg check ...
[18:11:01] OK
Branch: HEAD
All stages succeeded

But when trying to submit, pgstatus.pl returns a misterious error "491 Unknown":

-bash-3.2$ ./run_build.pl --force
Query for: stage=OK&animal=tucuxi&ts=1178387020
Target: http://www.pgbuildfarm.org/cgi-bin/pgstatus.pl/xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
Status Line: 491 Unknown
Web txn failed with status: 1

(xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx is mine)
What might be happening here?

Bye,
Chris.