pgAdmin 4 commit: Remove arbitrary (and incorrect) requirement that com

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

pgAdmin 4 commit: Remove arbitrary (and incorrect) requirement that com

Dave Page-7
Remove arbitrary (and incorrect) requirement that composite types must have at least two members. Fixes #4451

Branch
------
master

Details
-------
https://git.postgresql.org/gitweb?p=pgadmin4.git;a=commitdiff;h=080ccdda5b293864f752b02b37e5ec9a51a1236b
Author: Aditya Toshniwal <[hidden email]>

Modified Files
--------------
docs/en_US/release_notes_4_15.rst                  |  1 +
.../servers/databases/schemas/types/__init__.py    | 15 -------------
.../default/create_composite_type_one_field.sql    | 11 +++++++++
.../schemas/types/tests/default/tests.json         | 26 ++++++++++++++++++++++
4 files changed, 38 insertions(+), 15 deletions(-)