pgAdmin 4 commit: Update require.js library to the latest version.

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

pgAdmin 4 commit: Update require.js library to the latest version.

Akshay Joshi
Update require.js library to the latest version.

Branch
------
master

Details
-------
https://git.postgresql.org/gitweb?p=pgadmin4.git;a=commitdiff;h=98546e1876358f4bce1c6e933b4467fb75a76e21
Author: Murtuza Zabuawala <[hidden email]>

Modified Files
--------------
web/package.json                                 |   1 -
web/pgadmin/static/vendor/require/require.js     | 185 +++++++++++++++--------
web/pgadmin/static/vendor/require/require.min.js |  54 ++-----
web/yarn.lock                                    |   5 -
4 files changed, 128 insertions(+), 117 deletions(-)