[pgAdmin4] Update require.js library to latest version

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[pgAdmin4] Update require.js library to latest version

Murtuza Zabuawala
Hi,

PFA patch to update the require.js library to the latest version.

--
Regards,
Murtuza Zabuawala
EDB
POWER TO POSTGRES

update_requirejs_to_latest.diff (74K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [pgAdmin4] Update require.js library to latest version

Akshay Joshi
Hi Aditya,

Can you please review it?

On Tue, May 4, 2021 at 2:07 PM Murtuza Zabuawala <[hidden email]> wrote:
Hi,

PFA patch to update the require.js library to the latest version.

--
Regards,
Murtuza Zabuawala
EDB
POWER TO POSTGRES


--
Thanks & Regards
Akshay Joshi
pgAdmin Hacker | Principal Software Architect
EDB Postgres
Mobile: +91 976-788-8246

Reply | Threaded
Open this post in threaded view
|

Re: [pgAdmin4] Update require.js library to latest version

Aditya Toshniwal
Hi Akshay,

Since we're using it from the vendor directory, please yarn remove requirejs to remove it from the package.json file.
Other than that, the patch looks good to me.

On Tue, May 4, 2021 at 5:08 PM Akshay Joshi <[hidden email]> wrote:
Hi Aditya,

Can you please review it?

On Tue, May 4, 2021 at 2:07 PM Murtuza Zabuawala <[hidden email]> wrote:
Hi,

PFA patch to update the require.js library to the latest version.

--
Regards,
Murtuza Zabuawala
EDB
POWER TO POSTGRES


--
Thanks & Regards
Akshay Joshi
pgAdmin Hacker | Principal Software Architect
EDB Postgres
Mobile: +91 976-788-8246



--
Thanks,
Aditya Toshniwal
pgAdmin hacker | Sr. Software Engineer | edbpostgres.com
"Don't Complain about Heat, Plant a TREE"
Reply | Threaded
Open this post in threaded view
|

Re: [pgAdmin4] Update require.js library to latest version

Akshay Joshi
In reply to this post by Murtuza Zabuawala
Thanks, patch applied.

On Tue, May 4, 2021 at 2:07 PM Murtuza Zabuawala <[hidden email]> wrote:
Hi,

PFA patch to update the require.js library to the latest version.

--
Regards,
Murtuza Zabuawala
EDB
POWER TO POSTGRES


--
Thanks & Regards
Akshay Joshi
pgAdmin Hacker | Principal Software Architect
EDB Postgres
Mobile: +91 976-788-8246