pgadmin4 packages on apt.postgresql.org orphaned

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

pgadmin4 packages on apt.postgresql.org orphaned

Christoph Berg-2
Hi,

I don't think I've announced that here yet:

Even since pgadmin.org started shipping their own (different) packages outside
of apt.postgresql.org I stopped updating the pgadmin4 packages in the
repository as I see little value in duplicating that work.

If anyone is interested in adopting the apt.pg.o packages, please get in
contact with me. Otherwise I'd tend to remove the packages in a few weeks.

People wishing to use a replacement from inside apt.postgresql.org or Debian
should have a look at OmniDB (package omnidb-server).

Christoph


Reply | Threaded
Open this post in threaded view
|

Re: pgadmin4 packages on apt.postgresql.org orphaned

Christoph Berg-2
Re: To PostgreSQL in Debian
> Even since pgadmin.org started shipping their own (different) packages outside
> of apt.postgresql.org I stopped updating the pgadmin4 packages in the
> repository as I see little value in duplicating that work.
>
> If anyone is interested in adopting the apt.pg.o packages, please get in
> contact with me. Otherwise I'd tend to remove the packages in a few weeks.

The pgadmin4 packages have now been removed from apt.postgresql.org.

I also removed flask-security 3.4.2 since it has a security problem
that I don't want to let sit unattended:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=980189

Christoph