pgagent updated to version 4.0.0-8.pgdg+1

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

pgagent updated to version 4.0.0-8.pgdg+1

PG Bug reporting form
The package pgagent was updated on apt.postgresql.org:

New version 4.0.0-8.pgdg+1:

pgagent         |  4.0.0-8.pgdg+1       |  sid-pgdg       |  amd64,   arm64,  i386,     ppc64el,  source
pgagent         |  4.0.0-8.pgdg110+1    |  bullseye-pgdg  |  amd64,   arm64,  ppc64el,  source
pgagent         |  4.0.0-8.pgdg100+1    |  buster-pgdg    |  amd64,   arm64,  i386,     ppc64el,  source
pgagent         |  4.0.0-8.pgdg90+1     |  stretch-pgdg   |  amd64,   i386,   ppc64el,  source
pgagent         |  4.0.0-6.pgdg80+1     |  jessie-pgdg    |  amd64,   i386,   source
pgagent         |  4.0.0-5.pgdg80+1     |  jessie-pgdg    |  ppc64el
pgagent         |  3.4.1-5.pgdg70+1     |  wheezy-pgdg    |  amd64,   i386,   source
pgagent         |  4.0.0-8.pgdg20.04+1  |  focal-pgdg     |  amd64,   arm64,  ppc64el,  source
pgagent         |  4.0.0-6.pgdg19.10+1  |  eoan-pgdg      |  amd64,   source
pgagent         |  4.0.0-6.pgdg19.04+1  |  disco-pgdg     |  amd64,   source
pgagent         |  4.0.0-8.pgdg18.04+1  |  bionic-pgdg    |  amd64,   arm64,  i386,     ppc64el,  source
pgagent         |  4.0.0-8.pgdg16.04+1  |  xenial-pgdg    |  amd64,   i386,   ppc64el,  source
pgagent         |  3.4.1-5.pgdg14.04+1  |  trusty-pgdg    |  amd64,   i386,   ppc64el,  source
pgagent         |  3.4.1-3.pgdg12.4+1   |  precise-pgdg   |  amd64,   i386,   source
pgagent-dbgsym  |  4.0.0-8.pgdg+1       |  sid-pgdg       |  amd64,   arm64,  i386,     ppc64el
pgagent-dbgsym  |  4.0.0-8.pgdg110+1    |  bullseye-pgdg  |  amd64,   arm64,  ppc64el
pgagent-dbgsym  |  4.0.0-8.pgdg100+1    |  buster-pgdg    |  amd64,   arm64,  i386,     ppc64el
pgagent-dbgsym  |  4.0.0-8.pgdg90+1     |  stretch-pgdg   |  amd64,   i386,   ppc64el
pgagent-dbgsym  |  4.0.0-8.pgdg20.04+1  |  focal-pgdg     |  amd64,   arm64,  ppc64el
pgagent-dbgsym  |  4.0.0-6.pgdg19.10+1  |  eoan-pgdg      |  amd64
pgagent-dbgsym  |  4.0.0-6.pgdg19.04+1  |  disco-pgdg     |  amd64
pgagent-dbgsym  |  4.0.0-8.pgdg18.04+1  |  bionic-pgdg    |  amd64,   arm64,  i386,     ppc64el

Old version 4.0.0-7.pgdg+1:

pgagent         |  4.0.0-7.pgdg+1       |  sid-pgdg       |  amd64,   arm64,  i386,     ppc64el,  source
pgagent         |  4.0.0-7.pgdg110+1    |  bullseye-pgdg  |  amd64,   arm64,  ppc64el,  source
pgagent         |  4.0.0-7.pgdg100+1    |  buster-pgdg    |  amd64,   arm64,  i386,     ppc64el,  source
pgagent         |  4.0.0-7.pgdg90+1     |  stretch-pgdg   |  amd64,   i386,   ppc64el,  source
pgagent         |  4.0.0-6.pgdg80+1     |  jessie-pgdg    |  amd64,   i386,   source
pgagent         |  4.0.0-5.pgdg80+1     |  jessie-pgdg    |  ppc64el
pgagent         |  3.4.1-5.pgdg70+1     |  wheezy-pgdg    |  amd64,   i386,   source
pgagent         |  4.0.0-7.pgdg20.04+1  |  focal-pgdg     |  amd64,   arm64,  ppc64el,  source
pgagent         |  4.0.0-6.pgdg19.10+1  |  eoan-pgdg      |  amd64,   source
pgagent         |  4.0.0-6.pgdg19.04+1  |  disco-pgdg     |  amd64,   source
pgagent         |  4.0.0-7.pgdg18.04+1  |  bionic-pgdg    |  amd64,   arm64,  i386,     ppc64el,  source
pgagent         |  4.0.0-7.pgdg16.04+1  |  xenial-pgdg    |  amd64,   i386,   ppc64el,  source
pgagent         |  3.4.1-5.pgdg14.04+1  |  trusty-pgdg    |  amd64,   i386,   ppc64el,  source
pgagent         |  3.4.1-3.pgdg12.4+1   |  precise-pgdg   |  amd64,   i386,   source
pgagent-dbgsym  |  4.0.0-7.pgdg+1       |  sid-pgdg       |  amd64,   arm64,  i386,     ppc64el
pgagent-dbgsym  |  4.0.0-7.pgdg110+1    |  bullseye-pgdg  |  amd64,   arm64,  ppc64el
pgagent-dbgsym  |  4.0.0-7.pgdg100+1    |  buster-pgdg    |  amd64,   arm64,  i386,     ppc64el
pgagent-dbgsym  |  4.0.0-7.pgdg90+1     |  stretch-pgdg   |  amd64,   i386,   ppc64el
pgagent-dbgsym  |  4.0.0-7.pgdg20.04+1  |  focal-pgdg     |  amd64,   arm64,  ppc64el
pgagent-dbgsym  |  4.0.0-6.pgdg19.10+1  |  eoan-pgdg      |  amd64
pgagent-dbgsym  |  4.0.0-6.pgdg19.04+1  |  disco-pgdg     |  amd64
pgagent-dbgsym  |  4.0.0-7.pgdg18.04+1  |  bionic-pgdg    |  amd64,   arm64,  i386,     ppc64el

apt-listchanges: Changelogs werden gelesen...
apt-listchanges: Changelogs
---------------------------

pgagent (4.0.0-8.pgdg+1) sid-pgdg; urgency=medium

  * Rebuild for sid-pgdg.
  * No source changes.

 -- PostgreSQL on Debian and Ubuntu <[hidden email]>  Fri, 09 Oct 2020 14:26:24 +0200

pgagent (4.0.0-8) unstable; urgency=medium

  * R³: no.
  * Skip tests on hurd-i386.

 -- Christoph Berg <[hidden email]>  Fri, 09 Oct 2020 14:26:24 +0200

The public mirrors serving apt.postgresql.org are synced hourly,
the updated packages will be available there shortly.