pgbackrest updated to version 2.10-1.pgdg+1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

pgbackrest updated to version 2.10-1.pgdg+1

apt.postgresql.org Repository Update
The package pgbackrest was updated on apt.postgresql.org:

New version 2.10-1.pgdg+1:

pgbackrest         |  2.10-1.pgdg+1       |  sid-pgdg      |  amd64,  i386,   ppc64el,  source
pgbackrest         |  2.10-1.pgdg100+1    |  buster-pgdg   |  amd64,  i386,   ppc64el,  source
pgbackrest         |  2.10-1.pgdg90+1     |  stretch-pgdg  |  amd64,  i386,   ppc64el,  source
pgbackrest         |  2.10-1.pgdg80+1     |  jessie-pgdg   |  amd64,  i386,   ppc64el,  source
pgbackrest         |  2.02-1.pgdg70+1     |  wheezy-pgdg   |  amd64,  i386,   source
pgbackrest         |  2.10-1.pgdg19.04+1  |  disco-pgdg    |  amd64,  source
pgbackrest         |  2.10-1.pgdg18.10+1  |  cosmic-pgdg   |  amd64,  source
pgbackrest         |  2.10-1.pgdg18.04+1  |  bionic-pgdg   |  amd64,  i386,   ppc64el,  source
pgbackrest         |  1.27-1.pgdg17.04+1  |  zesty-pgdg    |  amd64,  i386,   ppc64el,  source
pgbackrest         |  2.10-1.pgdg16.04+1  |  xenial-pgdg   |  amd64,  i386,   ppc64el,  source
pgbackrest         |  1.08-1.pgdg15.10+1  |  wily-pgdg     |  amd64,  i386,   source
pgbackrest         |  2.10-1.pgdg14.04+1  |  trusty-pgdg   |  amd64,  i386,   ppc64el,  source
pgbackrest         |  1.18-1.pgdg12.4+1   |  precise-pgdg  |  amd64,  i386,   source
pgbackrest-dbgsym  |  2.10-1.pgdg+1       |  sid-pgdg      |  amd64,  i386,   ppc64el
pgbackrest-dbgsym  |  2.10-1.pgdg100+1    |  buster-pgdg   |  amd64,  i386,   ppc64el
pgbackrest-dbgsym  |  2.10-1.pgdg90+1     |  stretch-pgdg  |  amd64,  i386,   ppc64el
pgbackrest-dbgsym  |  2.10-1.pgdg19.04+1  |  disco-pgdg    |  amd64
pgbackrest-dbgsym  |  2.10-1.pgdg18.10+1  |  cosmic-pgdg   |  amd64
pgbackrest-dbgsym  |  2.10-1.pgdg18.04+1  |  bionic-pgdg   |  amd64,  i386,   ppc64el
pgbackrest-doc     |  2.10-1.pgdg+1       |  sid-pgdg      |  amd64,  i386,   ppc64el
pgbackrest-doc     |  2.10-1.pgdg100+1    |  buster-pgdg   |  amd64,  i386,   ppc64el
pgbackrest-doc     |  2.10-1.pgdg90+1     |  stretch-pgdg  |  amd64,  i386,   ppc64el
pgbackrest-doc     |  2.10-1.pgdg80+1     |  jessie-pgdg   |  amd64,  i386,   ppc64el
pgbackrest-doc     |  2.02-1.pgdg70+1     |  wheezy-pgdg   |  amd64,  i386
pgbackrest-doc     |  2.10-1.pgdg19.04+1  |  disco-pgdg    |  amd64
pgbackrest-doc     |  2.10-1.pgdg18.10+1  |  cosmic-pgdg   |  amd64
pgbackrest-doc     |  2.10-1.pgdg18.04+1  |  bionic-pgdg   |  amd64,  i386,   ppc64el
pgbackrest-doc     |  1.27-1.pgdg17.04+1  |  zesty-pgdg    |  amd64,  i386,   ppc64el
pgbackrest-doc     |  2.10-1.pgdg16.04+1  |  xenial-pgdg   |  amd64,  i386,   ppc64el
pgbackrest-doc     |  1.08-1.pgdg15.10+1  |  wily-pgdg     |  amd64,  i386
pgbackrest-doc     |  2.10-1.pgdg14.04+1  |  trusty-pgdg   |  amd64,  i386,   ppc64el
pgbackrest-doc     |  1.18-1.pgdg12.4+1   |  precise-pgdg  |  amd64,  i386

Old version 2.08-2.pgdg+1:

pgbackrest         |  2.08-2.pgdg+1       |  sid-pgdg      |  amd64,  i386,   ppc64el,  source
pgbackrest         |  2.08-2.pgdg100+1    |  buster-pgdg   |  amd64,  i386,   ppc64el,  source
pgbackrest         |  2.08-2.pgdg90+1     |  stretch-pgdg  |  amd64,  i386,   ppc64el,  source
pgbackrest         |  2.08-2.pgdg80+1     |  jessie-pgdg   |  amd64,  i386,   ppc64el,  source
pgbackrest         |  2.02-1.pgdg70+1     |  wheezy-pgdg   |  amd64,  i386,   source
pgbackrest         |  2.08-2.pgdg19.04+1  |  disco-pgdg    |  amd64,  source
pgbackrest         |  2.08-2.pgdg18.10+1  |  cosmic-pgdg   |  amd64,  source
pgbackrest         |  2.08-2.pgdg18.04+1  |  bionic-pgdg   |  amd64,  i386,   ppc64el,  source
pgbackrest         |  1.27-1.pgdg17.04+1  |  zesty-pgdg    |  amd64,  i386,   ppc64el,  source
pgbackrest         |  2.08-2.pgdg16.04+1  |  xenial-pgdg   |  amd64,  i386,   ppc64el,  source
pgbackrest         |  1.08-1.pgdg15.10+1  |  wily-pgdg     |  amd64,  i386,   source
pgbackrest         |  2.08-2.pgdg14.04+1  |  trusty-pgdg   |  amd64,  i386,   ppc64el,  source
pgbackrest         |  1.18-1.pgdg12.4+1   |  precise-pgdg  |  amd64,  i386,   source
pgbackrest-dbgsym  |  2.08-2.pgdg+1       |  sid-pgdg      |  amd64,  i386,   ppc64el
pgbackrest-dbgsym  |  2.08-2.pgdg100+1    |  buster-pgdg   |  amd64,  i386,   ppc64el
pgbackrest-dbgsym  |  2.08-2.pgdg90+1     |  stretch-pgdg  |  amd64,  i386,   ppc64el
pgbackrest-dbgsym  |  2.08-2.pgdg19.04+1  |  disco-pgdg    |  amd64
pgbackrest-dbgsym  |  2.08-2.pgdg18.10+1  |  cosmic-pgdg   |  amd64
pgbackrest-dbgsym  |  2.08-2.pgdg18.04+1  |  bionic-pgdg   |  amd64,  i386,   ppc64el
pgbackrest-doc     |  2.08-2.pgdg+1       |  sid-pgdg      |  amd64,  i386,   ppc64el
pgbackrest-doc     |  2.08-2.pgdg100+1    |  buster-pgdg   |  amd64,  i386,   ppc64el
pgbackrest-doc     |  2.08-2.pgdg90+1     |  stretch-pgdg  |  amd64,  i386,   ppc64el
pgbackrest-doc     |  2.08-2.pgdg80+1     |  jessie-pgdg   |  amd64,  i386,   ppc64el
pgbackrest-doc     |  2.02-1.pgdg70+1     |  wheezy-pgdg   |  amd64,  i386
pgbackrest-doc     |  2.08-2.pgdg19.04+1  |  disco-pgdg    |  amd64
pgbackrest-doc     |  2.08-2.pgdg18.10+1  |  cosmic-pgdg   |  amd64
pgbackrest-doc     |  2.08-2.pgdg18.04+1  |  bionic-pgdg   |  amd64,  i386,   ppc64el
pgbackrest-doc     |  1.27-1.pgdg17.04+1  |  zesty-pgdg    |  amd64,  i386,   ppc64el
pgbackrest-doc     |  2.08-2.pgdg16.04+1  |  xenial-pgdg   |  amd64,  i386,   ppc64el
pgbackrest-doc     |  1.08-1.pgdg15.10+1  |  wily-pgdg     |  amd64,  i386
pgbackrest-doc     |  2.08-2.pgdg14.04+1  |  trusty-pgdg   |  amd64,  i386,   ppc64el
pgbackrest-doc     |  1.18-1.pgdg12.4+1   |  precise-pgdg  |  amd64,  i386

apt-listchanges: Changelogs
---------------------------

pgbackrest (2.10-1.pgdg+1) sid-pgdg; urgency=medium

  * Rebuild for sid-pgdg.
  * No source changes.

 -- PostgreSQL on Debian and Ubuntu <[hidden email]>  Mon, 11 Feb 2019 19:00:50 +0100

pgbackrest (2.10-1) unstable; urgency=medium

  [ Adrian Vondendriesch ]
  * Bug Fixes:
    - Add unimplemented S3 driver method required for archive-get.
    - Fix check for improperly configured pg-path.
  [ Christoph Berg ]
  * Update PostgreSQL Maintainers address.

 -- Adrian Vondendriesch <[hidden email]>  Mon, 11 Feb 2019 19:00:50 +0100

The public mirrors serving apt.postgresql.org are synced hourly,
the updated packages will be available there shortly.