pgbouncer updated to version 1.15.0-1.pgdg+1

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

pgbouncer updated to version 1.15.0-1.pgdg+1

PG Bug reporting form
The package pgbouncer was updated on apt.postgresql.org.

apt-listchanges: Changelogs
---------------------------

pgbouncer (1.15.0-1.pgdg+1) sid-pgdg; urgency=medium

  * Rebuild for sid-pgdg.
  * No source changes.

 -- PostgreSQL on Debian and Ubuntu <[hidden email]>  Mon, 04 Jan 2021 14:59:37 +0100

pgbouncer (1.15.0-1) unstable; urgency=medium

  * New upstream version.

 -- Christoph Berg <[hidden email]>  Mon, 04 Jan 2021 14:59:37 +0100

New version 1.15.0-1.pgdg+1:

pgbouncer         |  1.15.0-1.pgdg+1       |  sid-pgdg       |  amd64,   arm64,  i386,     source
pgbouncer         |  1.14.0-1.pgdg+1       |  sid-pgdg       |  ppc64el
pgbouncer         |  1.15.0-1.pgdg110+1    |  bullseye-pgdg  |  amd64,   arm64,  source
pgbouncer         |  1.14.0-1.pgdg110+1    |  bullseye-pgdg  |  ppc64el
pgbouncer         |  1.15.0-1.pgdg100+1    |  buster-pgdg    |  amd64,   arm64,  i386,     source
pgbouncer         |  1.14.0-1.pgdg100+1    |  buster-pgdg    |  ppc64el
pgbouncer         |  1.15.0-1.pgdg90+1     |  stretch-pgdg   |  amd64,   i386,   source
pgbouncer         |  1.14.0-1.pgdg90+1     |  stretch-pgdg   |  ppc64el
pgbouncer         |  1.13.0-1.pgdg80+1     |  jessie-pgdg    |  amd64,   i386,   source
pgbouncer         |  1.9.0-2.pgdg80+1      |  jessie-pgdg    |  ppc64el
pgbouncer         |  1.8.1-1.pgdg70+1      |  wheezy-pgdg    |  amd64,   i386,   source
pgbouncer         |  1.15.0-1.pgdg20.10+1  |  groovy-pgdg    |  amd64,   source
pgbouncer         |  1.15.0-1.pgdg20.04+1  |  focal-pgdg     |  amd64,   arm64,  source
pgbouncer         |  1.14.0-1.pgdg20.04+1  |  focal-pgdg     |  ppc64el
pgbouncer         |  1.13.0-1.pgdg19.10+1  |  eoan-pgdg      |  amd64,   source
pgbouncer         |  1.12.0-3.pgdg19.04+1  |  disco-pgdg     |  amd64,   source
pgbouncer         |  1.15.0-1.pgdg18.04+1  |  bionic-pgdg    |  amd64,   arm64,  i386,     source
pgbouncer         |  1.14.0-1.pgdg18.04+1  |  bionic-pgdg    |  ppc64el
pgbouncer         |  1.15.0-1.pgdg16.04+1  |  xenial-pgdg    |  amd64,   i386,   source
pgbouncer         |  1.14.0-1.pgdg16.04+1  |  xenial-pgdg    |  ppc64el
pgbouncer         |  1.9.0-2.pgdg14.04+1   |  trusty-pgdg    |  amd64,   i386,   ppc64el,  source
pgbouncer         |  1.7.2-2.pgdg12.4+1    |  precise-pgdg   |  amd64,   i386,   source
pgbouncer-dbg     |  1.13.0-1.pgdg80+1     |  jessie-pgdg    |  amd64,   i386
pgbouncer-dbg     |  1.9.0-2.pgdg80+1      |  jessie-pgdg    |  ppc64el
pgbouncer-dbg     |  1.15.0-1.pgdg16.04+1  |  xenial-pgdg    |  amd64,   i386
pgbouncer-dbg     |  1.14.0-1.pgdg16.04+1  |  xenial-pgdg    |  ppc64el
pgbouncer-dbg     |  1.9.0-2.pgdg14.04+1   |  trusty-pgdg    |  amd64,   i386,   ppc64el
pgbouncer-dbgsym  |  1.15.0-1.pgdg+1       |  sid-pgdg       |  amd64,   arm64,  i386
pgbouncer-dbgsym  |  1.14.0-1.pgdg+1       |  sid-pgdg       |  ppc64el
pgbouncer-dbgsym  |  1.15.0-1.pgdg110+1    |  bullseye-pgdg  |  amd64,   arm64
pgbouncer-dbgsym  |  1.14.0-1.pgdg110+1    |  bullseye-pgdg  |  ppc64el
pgbouncer-dbgsym  |  1.15.0-1.pgdg100+1    |  buster-pgdg    |  amd64,   arm64,  i386
pgbouncer-dbgsym  |  1.14.0-1.pgdg100+1    |  buster-pgdg    |  ppc64el
pgbouncer-dbgsym  |  1.15.0-1.pgdg90+1     |  stretch-pgdg   |  amd64,   i386
pgbouncer-dbgsym  |  1.14.0-1.pgdg90+1     |  stretch-pgdg   |  ppc64el
pgbouncer-dbgsym  |  1.15.0-1.pgdg20.10+1  |  groovy-pgdg    |  amd64
pgbouncer-dbgsym  |  1.15.0-1.pgdg20.04+1  |  focal-pgdg     |  amd64,   arm64
pgbouncer-dbgsym  |  1.14.0-1.pgdg20.04+1  |  focal-pgdg     |  ppc64el
pgbouncer-dbgsym  |  1.13.0-1.pgdg19.10+1  |  eoan-pgdg      |  amd64
pgbouncer-dbgsym  |  1.12.0-3.pgdg19.04+1  |  disco-pgdg     |  amd64
pgbouncer-dbgsym  |  1.15.0-1.pgdg18.04+1  |  bionic-pgdg    |  amd64,   arm64,  i386
pgbouncer-dbgsym  |  1.14.0-1.pgdg18.04+1  |  bionic-pgdg    |  ppc64el

The public mirrors serving apt.postgresql.org are synced hourly,
the updated packages will be available there shortly.