pgexpress 4.60 vita voom

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

pgexpress 4.60 vita voom

ceuro
Hello everybody, this is my first post.
I need to update to vita voom pgexpress 4.60 in order to upgrade to
postgresql 9.2:
I've tried to contact vita voom to collect (I've also already payed) the
last release of the driver but nobody answer me:
Is there anybody that could help me in finding the driver?
What you suggest to use instead of pgexpress to connect new release of
postgresql 9.2?
(of course for me it should be easier to use pgexpress as I already use an
old release to connect postgresql 8.2)

Thank you in advance
Kind Regards
Mauro Casasola



--
Sent from: http://www.postgresql-archive.org/PostgreSQL-general-f1843780.html

Reply | Threaded
Open this post in threaded view
|

Re: pgexpress 4.60 vita voom

Ron-2
On 1/30/19 5:22 AM, ceuro wrote:

> Hello everybody, this is my first post.
> I need to update to vita voom pgexpress 4.60 in order to upgrade to
> postgresql 9.2:
> I've tried to contact vita voom to collect (I've also already payed) the
> last release of the driver but nobody answer me:
> Is there anybody that could help me in finding the driver?
> What you suggest to use instead of pgexpress to connect new release of
> postgresql 9.2?
> (of course for me it should be easier to use pgexpress as I already use an
> old release to connect postgresql 8.2)

v9.2 has been EOL for more than a year.
https://www.postgresql.org/support/versioning/

Push for upgrading to something more modern.


--
Angular momentum makes the world go 'round.

Reply | Threaded
Open this post in threaded view
|

Re: pgexpress 4.60 vita voom

Ray O'Donnell
In reply to this post by ceuro
On 30/01/2019 11:22, ceuro wrote:

> Hello everybody, this is my first post.
> I need to update to vita voom pgexpress 4.60 in order to upgrade to
> postgresql 9.2:
> I've tried to contact vita voom to collect (I've also already payed) the
> last release of the driver but nobody answer me:
> Is there anybody that could help me in finding the driver?
> What you suggest to use instead of pgexpress to connect new release of
> postgresql 9.2?
> (of course for me it should be easier to use pgexpress as I already use an
> old release to connect postgresql 8.2)

Hi there,

It's a proprietary driver, so you'll have to pursue Vita Voom, if they
still exist.

I used to use it years ago for Delphi stuff, but I got tired of having
to buy it all over again whenever I upgraded PostgreSQL, so I moved
elsewhere. I've no problem paying for good software, but I didn't like
having to do it over and over again.

A separate issue is that PostgreSQL 9.2 is very old indeed, and is no
longer supported.

Ray.


--
Raymond O'Donnell // Galway // Ireland
[hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: pgexpress 4.60 vita voom

Ray O'Donnell
On 30/01/2019 14:19, Ray O'Donnell wrote:

> On 30/01/2019 11:22, ceuro wrote:
>> Hello everybody, this is my first post.
>> I need to update to vita voom pgexpress 4.60 in order to upgrade to
>> postgresql 9.2:
>> I've tried to contact vita voom to collect (I've also already payed) the
>> last release of the driver but nobody answer me:
>> Is there anybody that could help me in finding the driver?
>> What you suggest to use instead of pgexpress to connect new release of
>> postgresql 9.2?
>> (of course for me it should be easier to use pgexpress as I already
>> use an
>> old release to connect postgresql 8.2)
>
> Hi there,
>
> It's a proprietary driver, so you'll have to pursue Vita Voom, if they
> still exist.

Actually, I just had a quick look at the Vita Voom website, and the last
news item on it is dated October 2012.... so that's not a good sign.

Ray.


--
Raymond O'Donnell // Galway // Ireland
[hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: pgexpress 4.60 vita voom

ceuro
In reply to this post by ceuro
Thank you everybody,
for all the suggestions.
I'm using postgres 8.2 and with with that driver I can upgrade to 9.2
basically without changes on the software, this is the only reason why I'm
looking for that driver.
I've understand from your answers the postgresql 9.2 is also an old
unsupported release, so I think it's better to upgrade to some new driver.
I'm working on Delphi 7, what driver you suggest to use ?

Kind Regards



--
Sent from: http://www.postgresql-archive.org/PostgreSQL-general-f1843780.html