pgsql: Fix compiler warning

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

pgsql: Fix compiler warning

Peter Eisentraut-3
Fix compiler warning

With some newer gcc versions (8 and 9) you get a -Wformat-overflow
warning here.  In PG11 and later this was already fixed.  Since it's
trivial, backport it to get the older branches building without
warnings.

Branch
------
REL9_4_STABLE

Details
-------
https://git.postgresql.org/pg/commitdiff/f02bd634a68c732b4a6eb7cae572d35835a50518

Modified Files
--------------
contrib/pgbench/pgbench.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)