pgsql: Fix list of SSL error codes for older OpenSSL versions.

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

pgsql: Fix list of SSL error codes for older OpenSSL versions.

Tom Lane-2
Fix list of SSL error codes for older OpenSSL versions.

Apparently 1.0.1 lacks SSL_R_VERSION_TOO_HIGH and
SSL_R_VERSION_TOO_LOW.  Per buildfarm.

Branch
------
REL_13_STABLE

Details
-------
https://git.postgresql.org/pg/commitdiff/e5f63db995514473f7b3421bc80f8e7715cd6d35

Modified Files
--------------
src/backend/libpq/be-secure-openssl.c    | 6 ++++--
src/interfaces/libpq/fe-secure-openssl.c | 6 ++++--
2 files changed, 8 insertions(+), 4 deletions(-)