postgis25_10-2.5.1-5.rhel7.x86_64 Dependencies formerly available on pgdg10 no longer exist

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

postgis25_10-2.5.1-5.rhel7.x86_64 Dependencies formerly available on pgdg10 no longer exist

HandyG52
Yum install postgis25_10-2.5.1-5.rhel7.x86_64 has unsatisfied dependencies.
Installing this specific version has worked in the past>

Requires: gdal-libs >= 1.11.4-11,
Requires: libproj.so.12()(64bit)
Requires: proj49

Thanks



--
Sent from: https://www.postgresql-archive.org/PostgreSQL-pkg-yum-f6042034.html


Reply | Threaded
Open this post in threaded view
|

Re: postgis25_10-2.5.1-5.rhel7.x86_64 Dependencies formerly available on pgdg10 no longer exist

HandyG52
Packages from postgis25_10-2.5.1-5.rhel7 through postgis25_10-2.5.3-3.rhel7
all appear to be missing the same dependencies. postgis25_10-2.5.3-4 forward
seem to be OK



--
Sent from: https://www.postgresql-archive.org/PostgreSQL-pkg-yum-f6042034.html


Reply | Threaded
Open this post in threaded view
|

Re: postgis25_10-2.5.1-5.rhel7.x86_64 Dependencies formerly available on pgdg10 no longer exist

Devrim GÜNDÜZ
In reply to this post by HandyG52

Hi,

On Wed, 2021-01-13 at 14:05 -0700, HandyG52 wrote:
> Yum install postgis25_10-2.5.1-5.rhel7.x86_64 has unsatisfied
> dependencies.
> Installing this specific version has worked in the past>
>
> Requires: gdal-libs >= 1.11.4-11,
> Requires: libproj.so.12()(64bit)
> Requires: proj49

2.5.1 was released in Nov 2018. It's been a while we stopped supporting
older releases. Please use 2.5.5.

Regards,
--
Devrim Gündüz
Open Source Solution Architect, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

signature.asc (849 bytes) Download Attachment