pre-requiste for installation

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

pre-requiste for installation

Ankush Chawla
hi 

what is the pre-requiste packages for Postgres Installation on SUSE Linux

I have already transferred .run file

What would be pre-requiste package, hardware or software requirements , any readme available?

--
Best Regards,
Ankush Chawla

Reply | Threaded
Open this post in threaded view
|

Re: pre-requiste for installation

Jonathan S. Katz-3
On 4/12/20 8:21 AM, Ankush Chawla wrote:
> hi 
>
> what is the pre-requiste packages for Postgres Installation on SUSE Linux
>
> I have already transferred .run file
>
> What would be pre-requiste package, hardware or software requirements ,
> any readme available?

I believe these are listed on this page:

https://zypp.postgresql.org/howtozypp.php

which is linked to from the SuSE downloads page:

https://www.postgresql.org/download/linux/suse/

In general, it's better to ask these types of questions on the
[hidden email] mailing list[1] as this mailing list
is geared towards the maintenance of the PostgreSQL documentation.

Hope this helps,

Jonathan

[1] https://www.postgresql.org/support/


signature.asc (849 bytes) Download Attachment