signal 12 ???

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

signal 12 ???

Joe Luker
Can anyone tell me what's going on here and how to fix
it?  Or where to find the answer?

This is just after starting up the server and running
the "initdb" command.  First tried in the default
location, then tried in a path I owned?

creating configuration files ... ok
creating template1 database in
/home/Joe/pgsql/data/base/1 ... child process was
terminated by signal 12
initdb: removing contents of data directory
"/home/Joe/pgsql/data"

MSWindows XP
Home Edition
Version 2002
Service Pack 2

postgresql               8.0.7-1               OK

    Cygwin DLL version info:
        DLL version: 1.5.19
        DLL epoch: 19
        DLL bad signal mask: 19005
        DLL old termios: 5
        DLL malloc env: 28
        API major: 0
        API minor: 150
        Shared data: 4
        DLL identifier: cygwin1
        Mount registry: 2
        Cygnus registry name: Cygnus Solutions
        Cygwin registry name: Cygwin
        Program options name: Program Options
        Cygwin mount registry name: mounts v2
        Cygdrive flags: cygdrive flags
        Cygdrive prefix: cygdrive prefix
        Cygdrive default prefix:
        Build date: Fri Jan 20 13:28:43 EST 2006
        CVS tag: cr-0x5ef
        Shared id: cygwin1S4



 
____________________________________________________________________________________
We won't tell. Get more on shows you hate to love
(and love to hate): Yahoo! TV's Guilty Pleasures list.
http://tv.yahoo.com/collections/265 

---------------------------(end of broadcast)---------------------------
TIP 4: Have you searched our list archives?

               http://archives.postgresql.org
Reply | Threaded
Open this post in threaded view
|

Re: signal 12 ???

Reini Urban
Joe Luker schrieb:

> Can anyone tell me what's going on here and how to fix
> it?  Or where to find the answer?
>
> This is just after starting up the server and running
> the "initdb" command.  First tried in the default
> location, then tried in a path I owned?
>
> creating configuration files ... ok
> creating template1 database in
> /home/Joe/pgsql/data/base/1 ... child process was
> terminated by signal 12
> initdb: removing contents of data directory
> "/home/Joe/pgsql/data"

SIGSYS (kill -l) shows normally that cygserver is not running.

--
Reini Urban
http://phpwiki.org/  http://murbreak.at/
http://helsinki.at/  http://spacemovie.mur.at/

---------------------------(end of broadcast)---------------------------
TIP 3: Have you checked our extensive FAQ?

               http://www.postgresql.org/docs/faq