yum repo misconfigured: postgis24_10-2.4.8-6.rhel7.x86_64

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

yum repo misconfigured: postgis24_10-2.4.8-6.rhel7.x86_64

Voltz, Garret
Hello,

During a recent install of postgis24_10.2.4.8-6.x86_64, a dependency requirement has changed. In version 2.4.8-5 their was a dependency of proj62, but the update to postgis24_10.2.4.8-6.x86_64 requires proj62 versions 6.2.1 or greater. The public yum repos don't have proj62 version 6.2.1, only 6.2.0


If I've overlooked the package, can you please point me in the right direction?

Thanks,
Garret
Reply | Threaded
Open this post in threaded view
|

Re: yum repo misconfigured: postgis24_10-2.4.8-6.rhel7.x86_64

Devrim GÜNDÜZ

Hi,

On Mon, 2019-11-04 at 21:58 +0000, Voltz, Garret wrote:

>
>
> During a recent install of postgis24_10.2.4.8-6.x86_64, a dependency
> requirement has changed. In version 2.4.8-5 their was a dependency of proj62,
> but the update to postgis24_10.2.4.8-6.x86_64 requires proj62 versions 6.2.1
> or greater. The public yum repos don't have proj62 version 6.2.1, only 6.2.0
>
> Yum repo url:
> https://download.postgresql.org/pub/repos/yum/10/redhat/rhel-7.8-x86_64/
>
> If I've overlooked the package, can you please point me in the right
> direction?
That was an operational error on my side. Fixed already. Sorry about that.

Regards,
--
Devrim Gündüz
Open Source Solution Architect, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR

signature.asc (849 bytes) Download Attachment